audio problem

Hi all, i was trying netrunner and encountered a problem on my way xD

I cant get any audio, I’ve headphones jacked to the MB and an hdmi to the screen and nothing, just silence, tried another audio devices but there are a looot of them and the button “try” just stucks, any idea?, tips?

OS Information
OS: Linux 3.8.0-23-generic x86_64
Current user: willer@BlueThunder
System: Netrunner 5 Enigma (13.06)
KDE: 4.10.3
Display Info
Vendor: ATI Technologies Inc
2D driver: radeon

Using two hd radeon 5770 in crossfire mode even no detected by the system xD

Help, thx.

Please reupload the screenshot (I guess you put one in here) as it is not visible.

Trying out the various different soundoutputs can be done also by another application like vlc or qmms (and so on)
Also check the volume outputs of the various mixers.

In a terminal type in


to get a very nice mixer showing all of them.
You can also use kmix (the audio symbol in the tray) but there you need to first enable to show all mixers.

Last but not least you could also try installing pulseaudio and pavucontrol which is a layer ontop of alsa (the default soundsystem on linux) and might be a little bit easier in configuration terms.

Thanks for reply, dont know why but the screenshot didnt appear O.o, click on right button view image, sorry for the inconvenience, none idea of why xD

I tried ALL the audio devices and put the volume on maximun, anyway ill give a try to pulseaudio tomorrow

thx for the reply and sorry for my bad english :wink:

Ok, alsamixer workd fine, what a great mixer!

Just one of the devices didnt appear at the standart mixer.

Now trying to get the sound from the hdmi but at least headphones working fine, so thanks