Black screen after upgrade script

I have a dual boot desktop with Win 7 and Netrunner. I tried running the script to upgrade from 15 to 16. That seemed to run normally and I was prompted to reboot. When I did so, Grub still said 15 (no choice for 16). I selected 15 and boot up continued until my wallpaper showed for a few seconds, then I got a dialog box saying Plasma shell terminated unexpectedly (or something to that effect). When I closed the dialog box I was left with a black screen and my mouse cursor. I tried rebooting again (power off - power on) with the same result. I’m pretty much a Linux noob and not a programmer, so any instructions will have to be pretty detailed without assuming much knowledge on my part. Thanks in advance for any help.

BTW, at least Win7 still boots normally.

Can you still call krunner by pressing ALT+F2?
If yes please try opening a terminal and enter plasmashell to get an error message.
Please use quotations then to paste the errors/warnings appearing.

Protip. Maybe just the configuration is broken. Can you try creating a new user with the tool kuser and login into its session.

[color=#333333][font=‘Open Sans’, Helvetica, Verdana, Arial, sans-serif] Yes[/font][/color]

I don’t think this is what you meant, but when I started typing “plasmashell” into the box at the top of the screen, I noticed a reference to this file which I attached: plasmashell-20150929-214836.kcrash.txt

I also was able to get a screenshot of the error dialog box which I also attached.

I will try this next.


Update - Had to load kuser. Ran it and created new user but I don’t get a login screen so it keeps logging in as the original user and generating the plasmashell error. I was able to run User Manager and it shows the “Automatic login” check box for the original user as unchecked. With my limited knowledge, I’m stuck.

Well I gave up and just loaded Netrunner 16 from a USB stick. Had all my personal files archived, but have to reload all my programs and settings :frowning: . Oh well, such is life.