Black screen with update .22, and locked out usb drives.

Really enjoying Netrunner 16 untill update to .22 yesterday.
On startup, seeing NR logo for fifteen seconds, then dark screen for 5 seconds, then message :starting service 219". Nothing else.

Lenova laptop lets me tap the power button and then will make an orderly (hopefully) shutdown in 5 or 6 seconds.

I tried to boot my usb drive containing MultiSystem with NR 16 that I installed with. Security update would not allow.

I thought my computer was bricked until realizing I could boot from Grub with 16.21. I know, I’m old. Ideas come slowly.

Is there an easy fix for the dark screen now, or just wait for the next update?

The usb drive lockout is of more immediate concern. I use usb systems for different business. In language an old rookie can understand.


Update to “.22”: Of what exactly do you mean with version .22?
I assume kernel? Then you could try downgrade to previous version or other kernel number…

Yes, sorry. Update to 16.22. I did Boot from Grub into kernel 16.21 and got a working system.

I shut down and tried to boot my usual usb drive containing Knoppix 7.5. Still “new security does not allow”. Any ideas how to change this now that my system will run?

Maybe you have uefi secure boot activated. Try disabling it.

That was too simple! I can not remember when or why I turned secure boot back on, but I turned it off and my usb drives work. No intermitant dark screen on startup with thumb drive either.

Thanks, leszek.

The joys of survival. If only my mind had survived as well.