'Cannot open manjaro-style-kdm' Problem

Hello!
Sorry for replying in a solved thread, but I followed your instructions to remove PulseAudio.
I rebooted the system and I get a message before SDDM opens saying, "cannot open theme file /usr/share/apps/kdm/themes/manjaro-style-kdm

What do I do? Please help!
[hr]
Okay, I was able to startx from the text login after hitting Ctrl+Alt+F2.
I got into KDE. I changed the theme back to the default SDDM theme, but it still shows me the same message on reboot.
Is there a way to fix this?

The error message indicates to me that its not actually SDDM that tries to load but KDM.
So please try to configure KDM in systemsettings. (Other -> Login Screen -> Theme)

edit: Splitted that thread out of the pulseaudio thread as it basically has nothing todo with it and some others with this problem will find the solution faster if it is in a different thread.

Thank you for your quick reply leszek!
Yes, that seems to have fixed it :slight_smile:
Does this mean that SDDM is now disabled? (Has it been disabled because netrunnerarch-default-settings was also removed with pulse audio?)

This is exactly the reason here.

Thank you!
I think we can mark this solved :slight_smile: