Dolphin "invalid protocol"

I upgraded from 13.12 last week, and my Netrunner 14 system was running fine , but this morning Dolphin gave me the "invalid protocol " error warning when I ran Find .
I uninstalled Dolphin and reinstalled it using the terminal. But the problem remains the same.

I’ve been updating things in the terminal running Aptitude since Muon Update’s server ssl cert is expired (

Any chance to fix this?

Remove nepomuk it’s been replaced by baloo.

Thanx! Baloo was not fully installed.

There are some on the forums complaining about baloo not indexing properly, may I ask what was missing? I have a hard time with this since I’m on Rolling (Manjaro) and the packages are not split like they are on Standard (Kubuntu).

In Muon Package Manager I ran a search for baloo and both the main framework and kcm-baloo-advanced packages were listed as Not Installed.
Other packages I now have listed a Installed are:

So far so good, it’s working.

Never mind I found out that baloo needs Akonadi running to index properly, some people seem to think since they don’t use KDEPIM (Kmail, Kotact, etc.) it’s a good idea to disable Akonadi then complain about baloo, go figure. LOL :slight_smile: