Enabling Nvidia SLI mode?

I have done this before sucessfully.

I edit the nvidia.conf file by adding appropriate BusID under the Device section, and desired SLI option under the Screen section.

The file is located in the following path /etc/X11/mhwd.d/nvidia.conf

When I make those changes now, nothing happens. I can see the status in the NVIDIA X Server Settings window. Also entering

nvidia-settings -q all | grep SLIMode

in the terminal returns nothing.

I don’t understand why this worked before and not now. :huh:

Thanks for any help.