folders

after restart my home folders appear on desktop(and it’s not a short cuts). How to hide them ?

Right click on the desktop goto preferences and choose the location for the netrunner desktop containment to draw its content. You could set this to the desktop folder for example instead of the home folder.

The only option that hide them is:
Show the files related to the current activity (not sure that it means)
and rest two options does nothing and home folder appears on desctop
Thanks.

Hmm… maybe you deleted your desktop folder in home ? This could be the issue, because it can’t find the desktop folder anymore.
Normally you have also the option to choose desktop as folder.

yes I did I always delete desktop folder in home.