Fonts in 13.06

What’s happening with fonts in Qt application?:@ It’s horrible. In GTK+ is ok for ex. in synaptic, but web in FF also is horrible :huh:. In Live everything was OK. TTF by M$ is installed by default. Any ideas? I would broke my eyes about those fonts.

Have you tried comparing the font settings in kde’s systemsettings with the one on the live system? Maybe some configuration changed them. The same goes for firefox. If you are using an older mozilla profile and did not create a new one it might use other font settings then those in the live system.

Slimy: What exactly is horrible?
Can you post a screenshot, maybe also from live compared to installation?

Acctually, I’ve remove netrunner and go back to ubuntu, but seems like netrunner broke fonts setup in my home dir and
now I have fonts issue in FF and Chrome even under ubuntu. Seems for me like default fonts which used in opensuse also. http://screencloud.net/v/s8P

http://screencloud.net/v/iW9u

you could try this and see if it sharpens fonts:

sudo apt-get install mesa-utils
sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get install --reinstall libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core
sudo dpkg-reconfigure xserver-xorg

Why it should use external repository? Then ubuntu out of box have everything fine? Or you talking about the netrunner?

Sounds to me like a clean install is in your future hehehe :wink:
I have NR 13.06 installed clean on three different machines here with no font problems.

Regards,
Chris

Clean install is bloody hell for me. A lot stuff for configuration, also SSH key will change that mean I have to reconfigure each server.:-/

Please try deleting your ~/.fonts.conf file and copy the original from /etc/skel/

I have only ~/.fontconfig is this that you mean?

Hmm ok then try it with ~/.fontconfig

In /etc/skel nothing looks like fonts, also mv ~/fontsconfig just make no difference.