Freezing while system is checking for updates

I have a old Toshiba Satellite M 55 with 1 gig of memory. I installed Netrunner 12.12 and 12.12.1 both load and look great! And the system run’s good/quick but now I notice when the system is checking for updates it hangs or freezes goes unresponsive from time to time on system update checking? I hard restart the system again and it will freeze again looking for updates?

Also I notice the net accounts is still broken no matter what I do accept k wallet with no password or with a password I still get to the end of putting in a Gmail account and it just crashes and disappears tried it several times still just crashes hard.

Any thoughts thanks?

Hello dragonslair,

it could be that 12.12 had this update delay because google.dn services are activated and it hangs there because google is not setup correctly with linux.
We should have fixed that with 12.12.1, so can you confirm it is only 12.12 with the delay?
As for the freeze itself, its actually not a freeze, just wait up to 1-2 minutes (sometimes faster) and it should be fine.

KWallet: Once you set it up wrong, best is to delete the whole Kwallets and start fresh:
Remove all webaccounts (I guess thats what you meant with net accounts), then look for KWallet in systray (may be blend out), then right click and delete all wallets to restore it to default, then try again with webaccounts.

I do believe both version’s 12.12 and 12.12.1 have this same issue of a system hang. I tried both versions and the clock is suspended and clicking on the icons no longer works? I have waited up to 3-4 mins no response? I will try up to 5-6 minutes see what happens… I will try k-wallet restore again but seems no matter how I set it up and I followed a tutorial it crashes at the very end and missappears.

Have another question I have a Logictech wireless keyboard that is recognized I set it up in the synapiks keyboard area but once in a while it becomes flaky and starts getting laggy not following the cursor. I restart and it will be fine.

I like this version of Netrunner looks great and is fast.

Hi Dragonslair,

Is it the whole desktop and windows getting frozen? Can you see anything peculiar in dmesg and /var/log/syslog?

Yes the whole desktop freezes and the system is unresponsive. I noticed the same thing in the latest Mint KDE as well it just freezes? Something causes it to stop responding the cursor moves but all windows don’t function any longer and control alt delete dont even respond I wait and nothing so only a hard restart works once it happens. I had problems with my wireless keyboard as well buggy and its recognizes the logitech device it set it as default but ends up stoppping through a session as well works on and off.

I like this distro but it is buggy for me I moved to pclinuxos kde its just not buggy on either.

Sorry and best regards,
Ken B

quote=‘clefebvre’ pid=‘859’ dateline=‘1359806582’]
Hi Dragonslair,

Is it the whole desktop and windows getting frozen? Can you see anything peculiar in dmesg and /var/log/syslog?