how to make desktop dashboard translucent?

by default it has a background image (I choset to show an independent widget set)

Usually it’s translucent…right clicking and selecting dashboard settings does nothing, nothing pops up :frowning:

The default setting is that it is transparent and there is no background set.

I can confirm this here on all of my KDE 4.10 Distros. So it seems to be a general KDE issue.