Installation and AfterInstallation Problems

Hi, i would like to say that the installer doesn’t work too well…

It was a new install.

I booted the live cd and it worked perfectly without a problem but then the installation process did randomly crashed, without an error, the installer suddenly dissapears. Most of the time while i was setting up my partitions , sometimes while i din’t touch anything some times when I choose to format a partition soemtimes simply when i was goin to edit one partition,… it was like random, it was really strange… but finally i did it quickly and I achive to finish the installation before it crashed again.

After the installation, i couldn’t install any packages that i wanted … The system reported that some of the packages repositories were not avaible … and the repositories not avaible where very strange… for me , not an expert, looked strange they where pointing to the ubuntu repo looking for packages for a distribution version called enigma-1312 which is netrunner, so it makes no sense at all to me to llok for net runner packages on ubuntu repo. So i checked this forums and i read around and I checked my official-package-repositories.list where you can see the problem.

[code]# Do not edit this file manually, use Software Sources instead.

deb http://packages.netrunner-os.com enigma-1312 main #id:netrunner_main

deb http://ppa.launchpad.net/netrunner-os/enigma-1312-packages/ubuntu enigma-1312 main
deb http://ppa.launchpad.net/netrunner-os/enigma-1312/ubuntu enigma-1312 main
deb http://ppa.launchpad.net/netrunner-os/enigma-1312-updates/ubuntu enigma-1312 main

deb http://archive.ubuntu.com/ubuntu enigma-1312 main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu enigma-1312-updates main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu/ enigma-1312-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ enigma-1312 partner
[/code]

After looking the forums i found a thread where some admin posted the official-package-repositories.list that should appear after new install… which didn’t happen for me.

I changed the old one for this:

[code]# Do not edit this file manually, use Software Sources instead.

#deb http://packages.netrunner-os.com enigma-1312 main #id:netrunner_main
deb http://ppa.launchpad.net/netrunner-os/enigma-1312-packages/ubuntu saucy main
deb http://ppa.launchpad.net/netrunner-os/enigma-1312/ubuntu saucy main
deb http://ppa.launchpad.net/netrunner-os/enigma-1312-updates/ubuntu saucy main

deb http://archive.ubuntu.com/ubuntu saucy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu saucy-updates main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu/ saucy-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ saucy partner[/code]

And this fixed most of the problems… I also had to fix the steam and wine repositories which also were wrong.

This post is not for asking for a solution because I already fixed the problems for my installation but to get you know that something wrong is going on, so you can fix it.

Bye,

Marc.

PD: I hope you understand me,… I’m not an english speaker… but i try,.

Thanks for your report.
My guess currently is that the installer tries to be intelligent and update or upgrade the repository list somehow.
The only problem I have is to reproduce this. Did you choose anything special like ‘download updates’ or ‘install third party software like codecs’ during the install (in the installer ?)

Mmmm good question i really don’t remember… … I suppose that I choose “download updates” because I remember that the installer downloaded something…