kSuperkey [Solved]

So what and where is the settings?

I see it in auto-start and see it running.
But when I press the windows key nothing happens.

Check under System Settings > Shortcuts > Global Keyboard Shortcuts > Plasma

There might be two entries for Netrunner menu if it’s containment number has changed since install.
Try changing the Alt+f1 combination to the other entry and see if that works.
[attachment=822]

Don’t see where ksuperkey is listed?
As those are defaults and haven’t deleted or added any myself.

What’s confusing is what is kSuperkey?
My thoughts is when I hit the windows key it does something?

A one-key function not meta+some other key?

It does, but your menu needs to be set to use the keyboard shortcut Alt+F1.
It looks as if your .config/kglobalshortcutsrc file has either been changed or was deleted and Plasma restored it with it’s defaults. You can keep this configuration and just right click on the Netrunner Menu and select Netrunner Menu Settings > Keyboard Shortcuts, then add Alt+F1 there, or you can copy the file back into your home directory from under /etc/skel.config/kglobalshortcutsrc. Your system, your choice. :wink:

Thanks for the info and help.