Anex has posted a preview video and ISO of Manjaro KDE 0.9.0-dev release:[/video]

The ISO is only 64bit and is available here:


Package list:

Here is the official blog post on

Tested it on virtualbox and noticed two things

After installing a gtk3 app (gnome-disk) :

and in dark breeze / menda theme :

Also you have to relog for changes in themes/icons to appear.

Other than that it is very snappy . They have done a really nice job, it is going to be great!

Yea, I noticed the same thing in VirtualBox, on my test machines actual hardware this didn’t happen.

Good to hear! The most important was that it didn’t crash even in virtualbox and it felt very light and snappy.

Update: I just tried my Live USB Media on one of my older Intel base laptops and it has the same graphics issue as above.

Update 2: If you disable compositing the problem disappears, evidently the compositor in plasma 5 is still a little buggy.

Yes disabling compositing solves both problems.

I noticed something else too , when trying to adjust the height of the panel or change edge, plasmashell crashes. Restarting shell from krunner you can move/adjust height without any problem…Again this only with compositing on.

Icons don’t change in gnome applications both gtk2 gtk3. But this is a problem that happens in kde4 for some icon themes .For example kfaenza and faenzaflattr are applied just fine in gtk applications, when using other themes the default gnome icons are displayed.

Did you check the fallback icon settings under GTK in System Settings?

Found this post which helped alot Icons -chakra os forum .
Had to uncheck all icon options in qtcurve . Now whatever i choose(oxygen-gtk,qtcurve) the correct icons are applied .

In plasma-5 had to edit the .gtk2 file and the gtk3 file located in .config.

I’ve never use qtcurve, so I did not know about that one. :slight_smile:
Under Plasma 4 I have always just used the kcm-gtk settings manager that is provided by the kde-gtk-config package in Manjaro and never had that issue. I’ll have to take a look at the kde-gtk-config package and compare it to the Chakra solution you posted to see if maybe we are missing something on our Plasma 5 implementation.

I use that too . But qtcurve messed everything up . It has so many options it is overwhelming lol.

The Manjaro 0.9.0-dev ISO has been updated with many changes.

Here is the announcement and bug reporting forum thread:;topicseen

Link to the download page:

Good to know. Waiting myself until just before Christmas as a present for myself on Christmas Eve to give it a whirl. Hopefully will have even more improved and supported using as daily desktop alternative.


Tried the new iso in virtualbox.

Calamares throws an error at the end of the installation.
The breeze icon version installed doesn’t have all the git version has.
Also the second window decoration doesn’t show up . It is blank.

Calamares is still under heavy development and that issue has already been fixed, the version on the ISO just needs to be updated. This is why Thus and the CLI installers are still on the ISO as well.
Like most things Manjaro, they use their own theme (Menda). and the breeze them is an older version, just post a bug report in thread i linked to on the Manjaro forum.
I’m not sure what you mean by the second window decoration?

I reinstalled with updates , no error this time .

The one between breeze and oxygen decoration. It is the same for me in live cd and in vb:

Yea, that is a known issue.

VirtualBox (as well as some older graphics hardware) have an issue with the new compositor in Plasma 5, you’ll need to disable it to fix that issue.

You can disable the compositor here: System Settings > Display > Compositor

After you disable it you’ll need to log out and back in for it to take effect, they removed the on-the-fly keyboard shortcut in Plasma 5.

I have the composting disabled it still appears like this.

Strange, I’m not having that issue, this could still be a VirtualBox issue though.

Have you tried booting it on the actual metal yet?

I’d recommend posting the issue here:…;topicseen

I’ll probably try it on my laptop because in virtualbox you can’t always tell if it is an actual bug or not .

I posted it in the thread you linked , since iused atsome Manjaro i have an account lol .

Thank you AJ :slight_smile: