netrunner 14 32 bit install issues

hi guys, quite an odd issue i have here, installing via usb disk to my old pc with the 32 bit edition, live desktop runs fine, but when i run the installer and it gets to 95% of “copying files” it crashes and spits out a file transfer error warning. so i rebooted and selected the check “dvd” for errors box on boot and it said that 3 errors were found. quite odd though because i verified the MD5 of the .iso and it came out with no issues. tried this on multiple usb disks and the same issue. re-installed 13.12 to the same pc and it installed perfectly. i used universal usb installer on windows to write to the usb disks and no issues on 13.12 as i said earlier

Hi mitchy, can you try imagewriter for windows and see if that solves the issues:

ill try it, but i doubt it will do anything, because the live desktop environment works perfectly fine, its just the file transfer during the setup phase that’s causing the issue. fails at 95% copying

Hmm, 95% could be the GRUB part, so changing the method as the USB is written may solve that…
Also check memory with “df -h” in ykuake while installing (try not running anything else before the install), maybe it runs out of it before installation finishes…

nothing worked with the program you suggested above, didnt even boot. the command was fine, as i have 2GB of ram and 250GB of hdd space+40Gb spare. is there an upgrade script or distupgrade command i can do to go from 13.12 to 14?

An upgrade script is in the making, will be out in 4-5 weeks.