Netrunner Rolling Final ISO soon?

Was just curious as now coming into 1 year since last iso.
And haven’t seen anything new since pre-5 a couple of weeks ago.

So waiting to do a clean install but waiting for the official final iso.
And haven’t heard any news about it yet.

Thanks and not rushing here just curious to when it will likely be out.

We Are working on having it out sometime this month. There are just a few issues to fix and additions to make.

Cool thanks for the info. Was wondering if I can get away with clean install on root but keep my separate /home?
Or will I still run into having to move,copy or symlink config files,etc… that I presently have to deal with?

Or to bypass those issue will have to do a full clean install?

Thanks again for your help.

If you keep your home directory but have already done all the moving, copying, and symlinking then NO you shouldn’t have to do it again. But if not then yes you would have to move the config files and folder for the applications that were updated to KF5 in KDE Applications 15.08 (Dolphin, the Akonadi PIM suite, etc.)

As Manjaro 15.09 is final now is there any new information about the next Netrunner Final ISO? I got a new computer and it would be nice if i could use the final iso for installation.

Thanks for your great work

Soon, very soon.
Just a few last minute changes and fixes.

Cool as downloaded the manjaro-kde-15.09-x86_64.iso and was going to go with clean installing it over my Netrunner partitions.
But wasn’t looking forward to it. As it had a lot of default programs installed that I didn’t want.

But can now wait a little bit longer Netrunner is preferred. As started to think it may be a few more weeks for it.

Hi AJSly, thanks for your update. I’m waiting in anticipation :slight_smile: .

The 64 bit ISO is out now, 32 bit to come soon.

Thanks for the Update. I read the announcement already and installed it rightaway. Will give some feedback what was good and what went wrong some days ahead.

Thanks for your good work

PS: My girlfriend said i’m in sheldon mode again; it’s saturday night and i’m installing the latest linux distribution :smiley: .

Awaiting your findings and suggestions.

Will give more indepth of my take on the iso and little issues later. Right now trying to make sense. As there is a place holder file in /home a file named .conkyrc but conky isn’t even installed. Using Octopi I see it’s not installed. So select it to install and get errors.

Even tho Octopi has All selected for repo’s.

UPDATE: Seems a couple of reboots and conky now installed fine. Weird as have had multiple issues clear up after multiple reboots which seems weird.

Also still same issues with no auto-mounting of external and internal Ntfs drives for Dolphin device tree.
And SDDM in System settings is hanging and not changing. Breeze is selected but logout shows the star trek one? Difficult to scroll due to unresponsive scrolling in window. Seems to hang alot. Requires changing to another catagory or close system settings all together.

Found the issue in the SDDM config. Seems someone put the wrong background image there for breeze.
Showing the Star Trek for background in lower right of image.

How do I correct? Where is SDDM backgrounds stored?

Also Clipboard in systray is set to hidden. Shouldn’t that be Auto?
And hovering over system tray items there are no popups.

The Star Trek wallpaper as you put it is the Netrunner rolling wheel wallpaper and is intended to be the SDDM background, you can change it back in the SDDM System Settings If you wish, same goes for the lock screen. Having no popups is the Netrunner intended behavior for the desktop including the system tray icons and task Manager, etc. The SDDM System settings hang is a known bug and is usually corrected by closing system setting and reopening. The .conkyrc file was left over from the Manjaro KDE profile, I must have missed that when I adopted the profile for Netrunner, thanks for pointing this out, I have now removed it from my profile so the next ISO doesn’t have it there. Yes, the pacman db files are not created until the first time you connect to the internet and refresh the pacman database.

Ahhh Ok good to know these things. And tho I can change the background in SDDM I don’t know where they are stored?
Didn’t want to have to browse the whole root partition to find them? Also seems a bit confusing with theme Image shows one of multi-colored tiles. But actual is different from example shown.

Working in Windows 7 at the moment. But will have a look when I boot back into Netrunner.

In the SDDM config just remove the background image from the box at the bottom, you shouldn’t have to go find the breeze default, the same goes for the lock screen config in system settings. Most of the netrunner default settings are just copied over from skel when the user is created and logs in for the first time, these are all located in the users home directory. If you want to change completely to the breeze theme this can be done under System Settings > Other > Look And Feel.

PS. I’m currently making a backup of my Manjaro KDE installations Home folder and NR work directories so that I can Install this on my work machine. I like to drink my own kool-aid if you know what I mean.

OK, after installing my system I too got this in octopi:

[code]warning: database file for ‘community’ does not exist
warning: database file for ‘multilib’ does not exist
error: failed to prepare transaction (could not find database)

Command finished with errors![/code]

Then I ran pacman -Syy in yakuake and got the same error, but with a pacman lock file warning. Then I remembered that muon updater runs at login and can take up to a min or two refreshing the repositories, the same as pacman, depending on the speed of mirrors. This is why the lock file and the error in Octopi.

I good to know as was wondering about lock file error when I hadn’t done anything yet.