Hi Guys,
Another small hiccup. I am trying to install a HP printer. It is recognised in the add printer section but it cannot find drivers. I have tried through the CUPS web page but i get a forbidden page.
Any thoughts as to how I go about doing this.

Which HP printer is it?
How is it connected --> USB, wireless, wired?

First make sure your system is completely up to date,.
Next make sure you performed the cups unit file name change:

systemctl disable cups.service systemctl enable org.cups.cupsd.service systemctl daemon-reload systemctl start org.cups.cupsd.service

Also, since you’ve got an HP printer have you tried using the hplip GUI (HP Toolbox) to install your printer.

If your still having issues you may be suffering from this problem that we have been discussing this on the Manjaro forums, this seems to fix the issue for now:

sudo systemctl stop org.cups.cupsd.service sudo systemctl disable org.cups.cupsd.service sudo pacman -Rsn manjaro-printer sudo pacman -S cups cups-filters cups-pdf cups-pk-helper sudo systemctl daemon-reload sudo systemctl enable org.cups.cupsd.service sudo systemctl start org.cups.cupsd.service

Now just use the the cups web interface or the KDE printer settings to install your printer.

Hopefully this cups driver/filter conflict will be fixed in the next update;topicseen