Remove Kwallet

After a recent update, kwallet is now popping up. I didn’t have it before and don’t want it. How do I kill it? I can see it in Octopi, but removing it wants to remove 255 programs that are mostly the distro. I don’t want to do that, I just don’t want to use it.

Thanks,
Clyde

Set an empty password for kwallet and it is basically then disabled.

The way I remember disabling it was to go to: system settings>account details>KDE Wallet> uncheck “Enable the KDE wallet subsystem”.
Don’t know if this is as effective as lesek’s fix; but I haven’t been bothered with popups, so probably OK.

Yes, that’s new kcm for kwalletmanager that was introduced in KDE Applications 15.08.1 and is how you would disable kwallet.
The blank password method also works.

Thanks. That did the trick.

Clyde