Restart on install hangs up [solved]

Restart on install hangs up and just left with a spinning wheel around an arrow. :s

hi muffe,

which version (32 or 64)?
Did you check correct md5sum?
Anything you noticed during installation process?

Just try pressing ENTER to reboot. I guess it should show a message that you need to remove the live media and press enter.

any idea as to why this is not shown anymore in 13.06 (it was working like that in previous versions)?

I have to take a look in the plymouth theme. Maybe we messed with the color and set it to black so its actually showing the message but black on black is hard to read :stuck_out_tongue:

It’s 64bit version and the md5sum matches. I have wireless networking only and during the language installation it took some time but nothing out of the ordinary. Hitting enter didn’t do anything. I just killed the power to the box and it booted up fine from the hard disk.

muffe: So all is working normally now?

Yes like a million bucks and thanks for the swift reply.

The same thing happened to me. 32 bit install on a 64 bit machine. It was like a kind of hibernation, the monitor light was blinking. I did a manual restart and everything worked from then on.