Rolling 16.01 Fails to Update [Solved]

New to Netrunner. Install was successful. Noticed updates available and launched a App title bar Discover from lower right portion of Tray. Discover reports 87 updates abailable but when I authorize the updates, it shortly fails with “File conflicts found”. No other messages

Update the the keyrings first
Open terminal:

sudo pacman -S archlinux-keyring manjaro-keyring

Then run the rest of it

sudo pacman -Syyu

And post the error

First command seemed to work with no errors. Second command seemed to start and update process wihich ultimately failed. I captured the last lines after a list of Packages to update. The following is the tail end of the Second Command Results.

Total Installed Size: 911.16 MiB

Net Upgrade Size: 27.28 MiB

:: Proceed with installation? [Y/n] y
(87/87) checking keys in keyring [###] 100%
(87/87) checking package integrity [###] 100%
(87/87) loading package files [###] 100%
(87/87) checking for file conflicts [###] 100%
error: failed to commit transaction (conflicting files)
sddm: /etc/sddm.conf exists in filesystem
Errors occurred, no packages were upgraded.

Please execute these commands in terminal

sudo pacman -Syy sudo pacman -S sddm --force sudo pacman -Su

And post the output.

This series appeared to work. I assume and please confirm that the Force command was what corrected the problem.

Here are the command results:
[gene@NETRUNNER1601X ~]$ sudo pacman -Syy
[sudo] password for gene:
:: Synchronizing package databases…
netrunner 13.8 KiB 813K/s 00:00 [###] 100%
core 132.2 KiB 75.1K/s 00:02 [###] 100%
extra 1858.9 KiB 120K/s 00:16 [###] 100%
community 3.5 MiB 146K/s 00:25 [###] 100%
multilib 182.7 KiB 78.6K/s 00:02 [###] 100%
[gene@NETRUNNER1601X ~]$ sudo pacman -S sddm --force
resolving dependencies…
looking for conflicting packages…

Packages (1) sddm-0.13.0-2.3

Total Installed Size: 5.07 MiB
Net Upgrade Size: 0.13 MiB

:: Proceed with installation? [Y/n] y
(1/1) checking keys in keyring [###] 100%
(1/1) checking package integrity [###] 100%
(1/1) loading package files [###] 100%
(1/1) checking for file conflicts [###] 100%
:: Processing package changes…
(1/1) upgrading sddm [###] 100%
warning: /etc/sddm.conf installed as /etc/sddm.conf.pacnew
[gene@NETRUNNER1601X ~]$ sudo pacman -Su
:: Starting full system upgrade…
resolving dependencies…
looking for conflicting packages…

Packages (86) alsa-plugins-1.1.0-2
audacious-plugins-3.7.1-2 binutils-2.26-2
ca-certificates-mozilla-3.22.1-1
cantarell-fonts-1:0.0.23-1 cantata-2.0.0-3
chromaprint-1.3.1-1 cryptsetup-1.7.0-2
ffmpeg-1:3.0-1 ffmpeg2.8-2.8.6-1
ffmpegthumbs-15.12.2-3 findutils-4.6.0-1
flex-2.6.0-2 gcc-libs-multilib-5.3.0-5
gcc-multilib-5.3.0-5 gdb-7.11-1
gegl02-0.2.0-3 gettext-0.19.7-1 git-2.7.2-1
glib2-2.46.2-4 glibc-2.23-1
gst-libav-1.6.3-3 gst-plugins-bad-1.6.3-5
gtk-update-icon-cache-3.18.8-1 gtk3-3.18.8-1
harfbuzz-1.2.3-1 harfbuzz-icu-1.2.3-1
inxi-2.2.34-1 iputils-20150815.1c59920-3
k3b-1:2.0.3a-4 kfilemetadata-5.19.0-2
lib32-gcc-libs-5.3.0-5 lib32-glibc-2.23-1
lib32-libltdl-2.4.6-4 lib32-libssh2-1.7.0-1
lib32-sqlite-3.11.0-1 lib32-systemd-229-1
libaccounts-glib-1.21-1 libass-0.13.2-1
libfbclient-2.5.5.26952-1 libproxy-0.4.12-1
libpulse-8.0-3 libsrtp-1:1.5.4-1
libssh-0.7.3-1 libssh2-1.7.0-1
libwbclient-4.3.5-1 libx264-2:148.20160103-1
linux-api-headers-4.4.1-1 linux44-4.4.3-1
linux44-ndiswrapper-1.59-4
linux44-virtualbox-guest-modules-5.0.14-4
linux44-virtualbox-host-modules-5.0.14-4
make-4.1-3 mdadm-3.4-1 mhwd-amdgpu-1.0.1-1
mkvtoolnix-cli-8.9.0-1 mlt-0.9.8-6
movit-1.3.2-1 mpd-0.19.13-1 nspr-4.12-1
nss-3.22.1-1 openal-1.17.2-2
opencv-2.4.12.3-1 packagekit-1.1.0-1.1
pacman-5.0.1-2 pacman-mirrorlist-20160227-1
partitionmanager-2.0.1-1
perl-xml-libxml-2.0124-1
plasma-framework-5.19.0-3 pulseaudio-8.0-3
pulseaudio-bluetooth-8.0-3
pulseaudio-zeroconf-8.0-3
python-packaging-16.5-1
python-setuptools-1:20.2.2-1
python2-packaging-16.5-1
python2-setuptools-1:20.2.2-1 run-parts-4.7-1
samba-4.3.5-1 smbclient-4.3.5-1
sqlite-3.11.0-2 syslinux-6.03-5
systemd-sysvcompat-229-3 transcode-1.1.7-19
vlc-2.2.2-2 xine-lib-1.2.6-8
xorg-xrandr-1.5.0-1

Total Installed Size: 906.09 MiB
Net Upgrade Size: 27.15 MiB

:: Proceed with installation? [Y/n] y
(86/86) checking keys in keyring [###] 100%
(86/86) checking package integrity [###] 100%
(86/86) loading package files [###] 100%
(86/86) checking for file conflicts [###] 100%
:: Processing package changes…
( 1/86) upgrading linux-api-headers [###] 100%
( 2/86) upgrading glibc [###] 100%
Generating locales…
en_US.UTF-8… done
en_US.UTF-8… done
en_US.ISO-8859-1… done
Generation complete.
( 3/86) upgrading alsa-plugins [###] 100%
( 4/86) upgrading audacious-plugins [###] 100%
( 5/86) upgrading binutils [###] 100%
( 6/86) upgrading lib32-glibc [###] 100%
( 7/86) upgrading lib32-gcc-libs [###] 100%
( 8/86) upgrading gcc-libs-multilib [###] 100%
( 9/86) upgrading findutils [###] 100%
(10/86) upgrading ca-certificates-mozilla [###] 100%
(11/86) upgrading glib2 [###] 100%
(12/86) upgrading harfbuzz [###] 100%
(13/86) upgrading cantarell-fonts [###] 100%
(14/86) upgrading libproxy [###] 100%
(15/86) upgrading libass [###] 100%
(16/86) upgrading libpulse [###] 100%
(17/86) upgrading libssh [###] 100%
(18/86) upgrading libx264 [###] 100%
(19/86) upgrading pacman-mirrorlist [###] 100%
:: Querying servers, this may take some time…
Africa
-> … http://mirror.is.co.za/mirrors/manjaro.org/stable/$r-> 1.087h
Australia
-> … http://mirror.ventraip.net.au/Manjaro/stable/$repo/$-> 0.592
-> … http://manjaro.uberglobalmirror.com/stable/$repo/$ar-> 0.808
-> … http://manjaro.mirror.serversaustralia.com.au/stable-> 1.069arch
Belgium
-> 0.835 http://ftp.belnet.be/manjaro/stable/$repo/$arch
-> 1.805 http://manjaro.cu.be/stable/$repo/$arch
Brasil
-> … http://www.las.ic.unicamp.br/pub/manjarolinux/stable-> Error!rch
-> 0.840 http://linorg.usp.br/manjaro/stable/$repo/$arch
Bulgaria
-> 0.600 http://mirrors.netix.net/manjaro/stable/$repo/$arch
-> 0.812 http://manjaro.ipacct.com/manjaro/stable/$repo/$arch
-> 0.758 http://manjaro.telecoms.bg/stable/$repo/$arch
Chile
-> 0.844 http://manjaro.dcc.uchile.cl/stable/$repo/$arch
-> … http://doge.ing.puc.cl/Mirrors/Manjaro/stable/$repo/-> 2.001
China
-> … http://mirrors.ustc.edu.cn/manjaro/stable/$repo/$arc-> 1.103
-> 1.002 http://mirror.bjtu.edu.cn/manjaro/stable/$repo/$arch
-> … http://ftp.cuhk.edu.hk/pub/Linux/manjaro/stable/$rep-> 0.614
-> … http://mirrors.tuna.tsinghua.edu.cn/manjaro/stable/$-> 0.818ch
Colombia
-> … http://mirror.edatel.net.co/manjaro/stable/$repo/$ar-> 0.454
Costa_Rica
-> 0.683 http://mirrors.ucr.ac.cr/manjaro/stable/$repo/$arch
Ecuador
-> … http://mirror.cedia.org.ec/manjaro/manjarolinux/stab-> Error!$arch
France
-> 0.599 http://manjarolinux.polymorf.fr/stable/$repo/$arch
-> 0.566 http://mirror.lignux.com/manjaro/stable/$repo/$arch
Germany
-> … http://mirror.ragenetwork.de/manjaro/stable/$repo/$a-> 1.005
-> … http://ftp.halifax.rwth-aachen.de/manjaro/stable/$re-> 0.491
-> … http://ftp.tu-chemnitz.de/pub/linux/manjaro/stable/$-> 0.765ch
-> … http://mirror.netzspielplatz.de/manjaro/packages/sta-> 0.556o/$arch
-> … http://mirror.netcologne.de/manjaro/stable/$repo/$ar-> 0.536
-> … http://h1860261.stratoserver.net/manjaro/stable/$rep-> 0.546
Greece
-> … http://ftp.cc.uoc.gr/mirrors/linux/manjaro/stable/$r-> 0.997h
Indonesia
-> Error!http://kambing.ui.ac.id/manjaro/stable/$repo/$arch
-> … http://kartolo.sby.datautama.net.id/manjaro/stable/$-> 1.091ch
-> 1.996 http://jaran.undip.ac.id/manjaro/stable/$repo/$arch
Ireland
-> … http://ftp.heanet.ie/mirrors/manjaro/stable/$repo/$a-> 0.764
Italy
-> … http://manjaro.mirror.garr.it/mirrors/manjaro/stable-> 0.808arch
-> … http://ba.mirror.garr.it/mirrors/manjaro/stable/$rep-> 0.808
-> … http://ct.mirror.garr.it/mirrors/manjaro/stable/$rep-> 0.673
Japan
-> … http://ftp.tsukuba.wide.ad.jp/Linux/manjaro/stable/$-> 0.876ch
-> 0.985 http://ftp.riken.jp/Linux/manjaro/stable/$repo/$arch
Netherlands
-> … http://ftp.nluug.nl/pub/os/Linux/distr/manjaro/stabl-> 0.652$arch
-> … http://ftp.snt.utwente.nl/pub/linux/manjaro/stable/$-> 0.628ch
Philippines
-> 0.883 http://mirror.rise.ph/manjaro/stable/$repo/$arch
Portugal
-> … http://ftp.dei.uc.pt/pub/linux/manjaro/stable/$repo/-> 1.404
Romania
-> … http://mirrors.xservers.ro/manjaro/stable/$repo/$arc-> 0.713
-> … http://mirrors.serverhost.ro/manjaro/packages/stable-> 1.007arch
-> 0.945 http://ftp.lug.ro/manjaro/stable/$repo/$arch
Russia
-> … http://mirror.yandex.ru/mirrors/manjaro/stable/$repo-> 5.905
Singapore
-> … http://download.nus.edu.sg/mirror/manjaro/stable/$re-> 1.684
Sweden
-> … http://ftp.lysator.liu.se/pub/manjaro/stable/$repo/$-> 1.477
-> 0.904 http://mirror.zetup.net/manjaro/stable/$repo/$arch
Taiwan
-> 1.192 http://free.nchc.org.tw/manjaro/stable/$repo/$arch
Turkey
-> 1.443 http://ftp.linux.org.tr/manjaro/stable/$repo/$arch
United_Kingdom
-> 0.928 http://repo.manjaro.org.uk/stable/$repo/$arch
-> … http://www.mirrorservice.org/sites/repo.manjaro.org/-> 0.837able/$repo/$arch
-> … http://mirror.catn.com/pub/manjaro/stable/$repo/$arc-> 1.039
-> 1.334 http://manjaro.mirrors.uk2.net/stable/$repo/$arch
United_States
-> … http://mirror.dacentec.com/manjaro/stable/$repo/$arc-> 0.546
-> 0.506 http://lug.mtu.edu/manjaro/stable/$repo/$arch
-> … http://www.gtlib.gatech.edu/pub/manjaro/stable/$repo-> 1.743
-> 0.559 http://mirror.jmu.edu/manjaro/stable/$repo/$arch
-> … http://mirror.solarvps.com/manjaro/stable/$repo/$arc-> 0.437
-> 0.484 http://mirror.nexcess.net/manjaro/stable/$repo/$arch
-> 0.974 http://distro.ibiblio.org/manjaro/stable/$repo/$arch
:: Generated and saved ‘/etc/pacman.d/mirrorlist’ mirrorlist.

hint: use pacman-mirrors to generate and update your pacman mirrorlist.
(20/86) upgrading libssh2 [###] 100%
(21/86) upgrading sqlite [###] 100%
(22/86) upgrading pacman [###] 100%
(23/86) upgrading linux44 [###] 100%

Updating module dependencies. Please wait …
Generating initial ramdisk, using mkinitcpio. Please wait…
==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: ‘default’
-> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64.img
==> Starting build: 4.4.3-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: [modconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [plymouth]
-> Running build hook: [resume]
-> Running build hook: [filesystems]
-> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: ‘fallback’
-> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64-fallback.img -S autodetect
==> Starting build: 4.4.3-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [modconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [plymouth]
-> Running build hook: [resume]
-> Running build hook: [filesystems]
-> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64-fallback.img
==> Image generation successful
Generating grub configuration file …
Found background: /usr/share/grub/netrunner-background.png
Found linux image: /boot/vmlinuz-4.4-x86_64
Found initrd image: /boot/initramfs-4.4-x86_64.img
Found initrd fallback image: /boot/initramfs-4.4-x86_64-fallback.img
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
(24/86) upgrading mhwd-amdgpu [###] 100%
(25/86) installing ffmpeg2.8 [#########################################################] 100%
Optional dependencies for ffmpeg2.8
ladspa: LADSPA filters [installed]
(26/86) upgrading vlc [#########################################################] 100%
(27/86) upgrading nspr [#########################################################] 100%
(28/86) upgrading cantata [#########################################################] 100%
(29/86) upgrading ffmpeg [#########################################################] 100%
(30/86) upgrading chromaprint [#########################################################] 100%
(31/86) upgrading cryptsetup [#########################################################] 100%
(32/86) upgrading ffmpegthumbs [#########################################################] 100%
(33/86) upgrading flex [#########################################################] 100%
(34/86) upgrading gcc-multilib [#########################################################] 100%
(35/86) upgrading gdb [#########################################################] 100%
(36/86) upgrading gegl02 [#########################################################] 100%
(37/86) upgrading gettext [#########################################################] 100%
(38/86) upgrading git [#########################################################] 100%
(39/86) upgrading gst-libav [#########################################################] 100%
(40/86) upgrading libsrtp [#########################################################] 100%
(41/86) upgrading gst-plugins-bad [#########################################################] 100%
(42/86) upgrading gtk-update-icon-cache [#########################################################] 100%
(43/86) upgrading gtk3 [#########################################################] 100%
(44/86) upgrading harfbuzz-icu [#########################################################] 100%
(45/86) upgrading inxi [#########################################################] 100%
(46/86) upgrading iputils [#########################################################] 100%
(47/86) upgrading libwbclient [#########################################################] 100%
(48/86) upgrading smbclient [#########################################################] 100%
(49/86) upgrading nss [#########################################################] 100%
(50/86) upgrading k3b [#########################################################] 100%
(51/86) upgrading kfilemetadata [#########################################################] 100%
(52/86) upgrading lib32-libltdl [#########################################################] 100%
(53/86) upgrading lib32-libssh2 [#########################################################] 100%
(54/86) upgrading lib32-sqlite [#########################################################] 100%
(55/86) upgrading lib32-systemd [#########################################################] 100%
(56/86) upgrading libaccounts-glib [#########################################################] 100%
(57/86) upgrading libfbclient [#########################################################] 100%
(58/86) upgrading linux44-ndiswrapper [#########################################################] 100%
(59/86) upgrading linux44-virtualbox-guest-modules [#########################################################] 100%
(60/86) upgrading linux44-virtualbox-host-modules [#########################################################] 100%
In order to use the new version, reload all virtualbox modules manually.
(61/86) upgrading make [#########################################################] 100%
(62/86) upgrading mdadm [#########################################################] 100%
(63/86) upgrading mkvtoolnix-cli [#########################################################] 100%
(64/86) upgrading mlt [#########################################################] 100%
(65/86) upgrading movit [#########################################################] 100%
(66/86) upgrading mpd [#########################################################] 100%
(67/86) upgrading openal [#########################################################] 100%
(68/86) upgrading xine-lib [#########################################################] 100%
(69/86) upgrading opencv [#########################################################] 100%
(70/86) upgrading packagekit [#########################################################] 100%
(71/86) upgrading partitionmanager [#########################################################] 100%
(72/86) upgrading perl-xml-libxml [#########################################################] 100%
(73/86) upgrading plasma-framework [#########################################################] 100%
(74/86) upgrading pulseaudio [#########################################################] 100%
Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket, pointing to /usr/lib/systemd/user/pulseaudio.socket.
(75/86) upgrading pulseaudio-bluetooth [#########################################################] 100%
(76/86) upgrading pulseaudio-zeroconf [#########################################################] 100%
(77/86) upgrading python-packaging [#########################################################] 100%
(78/86) upgrading python-setuptools [#########################################################] 100%
(79/86) upgrading python2-packaging [#########################################################] 100%
(80/86) upgrading python2-setuptools [#########################################################] 100%
(81/86) upgrading run-parts [#########################################################] 100%
(82/86) upgrading samba [#########################################################] 100%
(83/86) upgrading syslinux [#########################################################] 100%

==> For setting up Syslinux BIOS using the syslinux-install_update script follow
https://wiki.archlinux.org/index.php/Syslinux#Automatic_Install
(84/86) upgrading systemd-sysvcompat [#########################################################] 100%
(85/86) upgrading transcode [#########################################################] 100%
(86/86) upgrading xorg-xrandr [#########################################################] 100%
[gene@NETRUNNER1601X ~]$

Great, glad that helped. Please put [SOLVED] in the title.
Thanks.

Not sure if I am closing this out correctly. If I did something wrong, Please advise.
Thanks for the help.

Find your 1st post in the thread and click Edit-Full edit, then put [Solved] in the title :slight_smile:

On the Reply, there was a Subject area that had the Title of this post. I attempted to Add [Solved] at the beginning but apparently it does not update the original Title. Please give instructions on how to change the title for proper closure.

http://forums.netrunner.com/editpost.php?pid=23408

Then look where it’s the title, that says “Rolling 16.01 Fails to Update”
just add (SOLVED) after it :wink:

Rolling 16.01 Fails to Update (SOLVED)

This is the results when I click the link you supplied:

Board Index › Board Message

Board Index
The specified thread does not exist.

Try this one, and again look to the title.
http://forums.netrunner.com/editpost.php?pid=36780