Setting volume above 100%

In Netrunner Rolling 2015.06 how do I set the maximum volume level above 100%? I’m hard of hearing and need the extra volume. In normal KDE you can configure kmix for more volume, but since this apparently doesn’t use kmix I have not been able to figure out how to adjust it.

It’s hidden in the menu by default but kmix is still installed, just open the menu and type km and it will be in the search list. Just open it and go into it’s settings just like you did before.

Nope, it is NOT installed. If I open the menu and type KM in the box it shows KMail, KMines, and KMahjongg, but not KMix.

Which pre-release ISO did you use to install?

I’ll be releasing a pre3 tonight that has many changes in it. and because of the many, many changes in packaging and file placement, etc. a reinstall will be needed.

But for now search in muon or octopi for kmix and install it.
PS. Do not install kdemultimedia-kmix, that one is for KDE 4. :wink: