{SOLVED} Boot splash gone after sudo update-grub

Hi all, I love the Enigma release, good work and may thanks for your efforts. I have been trying to fix a Fn key / screen brightness issue that I have on an Asus laptop.
I was following the instructions here http://www.refreshit.info/2012/08/solved-brightness-increase-and-decrease.html.
Anyway the fix did not work and I have restored the two lines to read:

GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash”
GRUB_CMDLINE_LINUX_DEFAULT=""

and then run sudo update-grub again, now I see lots of text when the PC starts instead of the spinning logo.
Does anyone know how to get the logo back?

Regards
gromit

You have double entry there. Two lines setting them same variable. The second one is obviously the reason why the first quiet splash is ignored. So remove the second line and you are good to go.

PS: Don’t forget running sudo update-grub again.

Ahh yes, thank you, I couldn’t see the wood for the trees, the correct entries are:

GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash”
GRUB_CMDLINE_LINUX=""

All working fine now
gromit