[SOLVED] Dolphin, the right click, open as root not working

As soon as I installed the great Netrunner 17, like I usually do, I tried to change the alsa-base.conf file in etc/modprobe.d, since my internal audio device is never correctly configured and the headphones never work. To edit this file you need to work as root. But on Dolphin the right click open as root (both to open in Kate and in another instance of Dolphin itself) doesn’t work. Just asks the password and then nothing else happens.
I point out that I had the same problem on kubuntu, after installing the service, since you don’t have it there by default.
Does it happen to anyone else?

Please see the other thread about it. http://forums.netrunner.com/showthread.php?tid=18526
In short we fixed it with an update of rootactions package. See the updatemanager to update that package.

It’s perfect, for me too well working now.
Just, I take the chance to advise that if you receive a notification of update, then when you install the update, the applet keeps being red, like you still had updates available. That even if you click on it to do the verification again.
Thank you and sorry for the thread that was already discussed elsewhere.