[SOLVED] nvidia drivers

Well, y510p is a strange hybrid, i don’t have intel videocard:)

inxi -G
Graphics: Card-1: NVIDIA GK107M [GeForce GT 755M]
Card-2: NVIDIA GK107M [GeForce GT 755M]

Same GT 755M, one bulit in, one in multibay.
But i used netrunner rolling since it’s released, with nonfree nvidia driver, the problem exists since the last update.
If nothing helps i’ll install the latest iso.

OK, that is not a hybrid then, that is a multiple GPU system and not exactly the same thing. A hybrid system would have two different GPU’s by two different manufacturers, so bumblebee or something similar would be required to switch cards. a multiple GPU system can use both GPU’s simultaneously and capable of spliting the screen and/or workload.

I understand, thank you!
Problem solved though, i found this thread:


I put this line to grub’s GRUB_CMDLINE_LINUX line:


Now everything is fine:)

Thank you AJSlye for your patience and help!

Is this what you are refering to:

So my guess is that this is an SLI issue in-which one card is not initializing fast enough, I’m so glad you got it figured out now. :slight_smile:

Yes that’s it:)
I didn’t meet this problem before, thats why i thought it’s because of the update, and i didn’t google hard enough:)