[SOLVED] Problem connecting to AUR

I installed Netrunner yesterday and I really like it so far. However I started experiencing a problem that started back when I was using Arch. I cannot figure out how to fix it. I installed Pacaur manually and I was able to install Google Chrome beta from it. But now it gives the message “Could not connect to the AUR.” I have searched and found that perhaps Curl or my network IPV6 settings could be the issue, but trying the suggested solutions didn’t fix anything. Any help would be appreciated.

I’ve had the same problem with pacaur before, I was never able to fix it once it started acting up. Could you try using octopi and/or yaourt, both are installed by default.

Wow Yaourt went without a hitch. I guess it’s a pacaur problem then? :huh:

Yep. :slight_smile:

Please, could you mark this thread (solved) in the title?

Thank you, and go well.

Hey, so I just wanted to update this thread. I was never able to get into AUR from an AUR helper, but after doing a fresh install pacaur works fine. This thread can be closed. Thanks!

We don’t close threads, we just mark them [Solved] in the thread title, you will need to do this since it is your thread.

Thanks in advance,