(solved - reinstalled!) Configure your printers

Loged on today to install a old/new printer and found this! (see atttacment.)

And I have absolutly no idea how to go further. Is this a fault I can fix?

Install the correct packages:

sudo pacman -S print-manager

OK did that - twice … still no difference! I am thinking a complete re-install could be simplar!

Errrrrrrm, no :slight_smile:

The simplest way would be to install your printer via the Cups Web Interface. To do this, just point your browser at http://localhost:631 but you’ll probably be prompted for a username/password at some point. You need to enter root as the username, followed by the root password.

Sorry, print-manager is now a frameworks based kcm (Plasma5) and no longer works under KDE SC 4.
You’ll need to install print-manager-kde4 from the AUR.

 yaourt -S print-manager-kde4

OK … installed ‘print-manager-kde4 from the AUR’.

Updated !! … Removed Netrunner-Desktop to release baloo … all seems ok

Cups not working … didn’t think they would

Result … ??[attachment=729] An improvment but still not working!

Cups 2.xxx the name of service was change from cupsd.service to org.cups.cupsd.service.
so you’ll need to disable cupsd.service and enable org.cups.cupsd.service like this:

sudo systemctl stop cupsd.service
sudo systemctl disable cupsd.service
sudo systemctl daemon-reload
sudo systemctl enable org.cups.cupsd.service
sudo systemctl start org.cups.cupsd.service