[Solved] Run World of Warcraft

Hi everyone,

This is my first post since i use Netrunner. First of all, thanks for the team for such a great distribution. I have tryied several and it seems that i have found exactly what i need with Netrunner.

I try to run World of Warcraft under Netrunner. I think i’m very close to make it running. I have copied the WoW repertory from Windows in my /Home repertory. I have set SET gxApi “opengl” in Config.wtf.

When i run the Launcher.exe, everything begin well. The launcher makes updates and WoW start. I can go in the screen where i select the character i want to play. All seem ok (resolution, music playing, …) but after a short time, the game freezes. The mouse pointer, which was a little hand in armor (pointer from WoW), changes into the mouse pointer of Linux. Then i can read a message error like the one in attachment.

Can someone tell me what i can do to solve that ? I think it needs just a very little thing to make it run.

Thanks in advance.

This is unfortunate but seems to be an error of wine or the combination of wine with your wow version. The only thing I can recommend is trying to ask the devs or users of wine themselves. They provide the app database on wine compatible apps with lots of tips and tricks around using apps and games with wine. Maybe another wine version can fix the Problem for you. But as I never played wow I am not sure. So please take a look at http://appdb.winehq.org/

Hello, and thank you for your answer.
Ok, then i will wait a future version of Wine. I will post my problem in the Wine forum.
Many thanks again.

If you are lucky maybe even an older wine version might work better for you. But the wine app db should help there on this particular stuff.

Problem solved with your help :
You point me to the right place, where i have found a similar bug :


The solution in my case is :

rename Wow-64.exe into Wow-64.exe.bak and start Wow.exe

Thank you very much for your help :heart: