SOLVED:Tomahawk Player

hello guys

There is no sound at all in Tomahawk Player ! how i configure audio output !
I’m using Netrunner 13.06 64bit , and i installed pulseaudio ,pavucontrol to configure the input and output to use usb headset

Tomahawk is using the KDE Soundsystem (Phonon) for its audio output. Consider configuring the audio in systemsettings -> audio

I’m using microsoft lifechat lx-3000 Headset and i installed pulseaudio and pavucontrol to configure the audio output , the sound working in firefox , vlc , clementine , etc but Tomahawk still i don’t know how can i configure the audio output from systemsettings -> audio , there are many options !

The ordering seems to be correct. Pulseaudio is on the top and should handle the playback routing to your headset. Could you open up pavucontrol while playing back something in tomahawk to see if there is audio output on some other channel and maybe reroute it to your headset.

Thank you , now it’s working after i put “Default” option on the top :smiley: