(SOLVED VIA A HANGOUT CHAT)installer on 15 must be broke

:@ been tryn to install 15 for almost 3 hours now its on install bar is 100% an im ticked off my rolling installer worked fine someone help me fix this pls or tell me how to get a comandline installer or something i want to use this see how it is but live usb is soooooooooooooo slowwwwwwww i need help pls n ty in advance


what are the specks of the box your trying to install to ?
did you verify the download ?
if the live-USB is Sooooooo Slowwww I am guessing you don’t have much RAM maybe ?


6gig mem quad core 9550 cpu 1 T hd an i dont get why the installer is messin up like i said worked fine in my rolling ya know?

Did you check the md5sum of the ISO to see if it isn’t corrupted?

it may be a bad download … mine worked fine ,ya I know , thats no help to you .


i down loaded it 3 times vinny lol i may not remember what to type an were but i know the #s are in my fav to get good d/l of the iso hahahahaha anyway hi all

Is your HD not showing up at all? Did you install manually? What filesystem did you choose? Are you using msdos or gpt partitionscheme? Do you have UEFI or bios?

in guided hd wasnt in drop down just usb an i tryd both msdos 1st then gpt so far didnt work on ext3 or 4 when i tryd manual i see my hd so did it the hard way so installer could just run an install it but it stuck at the end every time as for checkin the isos i cant now im on live usb an the isos were on my rolling b4 i wiped my hd

Can you check the /var/log/installer logs and dmesg.log after the installer got stuck and post it here (please use quotations otherwise akismet might ban you)

not being funny but how do i put this in term? /var/log/installer logs then the other thing ya said or no iill try just need to know how

You don’t need the command line it’s just a folder so use the filemanager to navigate into that folder and post the log files here. You can open them in a normal text editor like kate.

ok give me a few

ok guess im in rite spot but do you want the debug or version? for installer log thing?

when you post those log’s it will be a lot of text ,thay want it wrapped in quote tags [quote] some large amount of text /quote ,but inside [ ] (if I put it in the [ ] you wont see it ,just the quote box .


les vinny can we get in a google hangout easyer to talk then type an might get fixed easyer than typen just a idea anyway pm me if ya want to if not its cool to

I’m glad we were able to sort out your ubiquity Installer crashing issue via Google hangout, I’m still not quite sure why the live environment was mounting your HD under /cdrom causing the installer to crash, but it was what it was.

Don’t forget that if you have any other issues we are always here to help.

PS. It was also very nice talking with you, I hope your able to get Plasma 5 set up the way you liked it in KDE SC 4.

ty again for helpin figure it out an i dont know why never saw anything like it b4 an i linux hop alot tryn new 1s out lol have a good 1 hit me on a hangout when ya feel like it if im on id like to get les an vinny in 1 get a group talk going some time