standard kde desktop only

I installed netrunner rolling 32 bit on an old pentium 4. when I log in (kde plasma desktop selected) I get a standard KDE desktop (not the custom netrunner one). I then try to log into the custom desktop (thinking that may be the issue) but the system wil not log me in, but instead of getting an authentication failed error, it just brings me right back to the login screen. I should probably mention that I didn’t have this issue untill I reinstalled netrunner, while trying to remount my old manjaro home folder as a seperate /home partition (not reformating the /home partition to keep my personal files in tact)

Keeping your home folder would be why you’ve got the default KDE desktop, luckily there is a quick fix, log in to your account, open a terminal and type in:
cp -R /etc/skel/* /home/

thank you that worked

You are most definitely welcome my friend.

Go well and be blessed,


I ran the recommended command and it worked well – I now have the actual Netrunner desktop by all appearances.

Now, however, I’m getting a system upgrade notification, and when I run it I get this:

:: Replace netrunner-desktop with blueshell/netrunner-desktop? [Y/n] y resolving dependencies... looking for inter-conflicts... there is nothing to do

I’ve tried it via cli, pamac and octopi and it always says there’s nothing to do, but the notification does not go away. Any thoughts?


Ignore it for now.
We were testing a package renaming which somehow did not work.

Thank you, sir!

It’s just not working with system update (ie. pacman -Syu) which is what octopi is trying to do, for now just ignore the update notification and open a terminal window (Konsole) or F12 (yakuake) and type:

sudo pacman -S netrunner-desktop

provide your password, then click ‘Y’ and it will upgrade the package.

That did the trick, AJ – thank you.