Suspend Not Working

How do I get suspend working on my puter?

Board: MSI 760GM-P23

Processor: AMD FX 4300 BLACK EDITION 3.8 GHZ Quad Core - 8 gig cache

8gigs memory

Monitor shuts down, computer stays on.


You will need to edit your preferences here, desktop systems are usually not set up to suspend by default.
System Settings > Power Management

Never had a problem before. what am I suppose to edit? I took a look and nothing there, regarding.

Suspend session allotted time and what type (sleep hibernate,etc.)

I don’t think you understand the situation.

I’m not looking to suspend on timed basis… I’m simply wanting the puter to go to sleep when I put it into suspension.
When I DO select the suspension icon from the log-out menu, the monitor goes to sleep, but the puter stays awake! I don’t know any other way of explaining the situation.

So it is not going into deep sleep (s3).
I guess it is enabled in bios ?

Did you install proprietary drivers for your graphicscard (if applicable, so only for ati/amd & nvidia) ?

No… the graphix are ATI Radeon 3000HD.

I went into the bios and it was set to S1. So I set it to S3 and got it working. Thanks