Time Format


I have set all the Locals to the UK.

And set the time format to: pH:MM:SS AMPM

But the clock refuses to chage. Stays for example at 12:19

Did you tried right clicking on the clock widget in the panel and see if you can change the settings from there?

Yes I did. Weird. Not biggy really.

Well to continue testing

Did you set the correct format also in the settings menu under language settings?


I have tried that as well.

I might try another install on another machine or VM it and see if I get same problems. I will report back


I figured out how to get it changed. The only way I could do it was to under ACCOUNT DETAILS and then FORMATS. I then had to choose a country that had the for example 9:36pm under the DETAILED SETTINGS and TIME and then I chose Nigeria.

I think this is a fault was not like it in 14 Netrunner