Total crash after DVD-burning aborted


I randomly tried this beautiful distro from a DVD included in Linux Format Magazine (UK), hence the outdatedness.
I was interested in installing the rolling edition, but couldn’t get the Disk Creation tool to recognize my ISO (latest rolling one) so I wanted to try writing an installation disk instead.

During the burn I almost closed the lid (of my new, used powerhouse of a Elitebook 8540W) and it went into suspension. The burn aborted and a login screen appeared. Hanged! :angel:
If I managed to enter my credentials it might just loop back or stay black… Sometimes the veil got lifted and fast scrolling shell-text appeared (tried switching terminals but no).
Rebooting by force didn’t help. Not able to boot!

From live disks I can access the local filesystem. Here’s the ol’ fstab if it helps.

[code]# /etc/fstab: static file system information.

Use ‘blkid’ to print the universally unique identifier for a

device; this may be used with UUID= as a more robust way to name devices

that works even if disks are added and removed. See fstab(5).

/dev/mapper/netrunner–vg-root / ext4 errors=remount-ro 0 1

/boot was on /dev/sda1 during installation

UUID=972cf5f8-4bb1-4ed3-8e30-8f1438185ad3 /boot ext2 defaults 0 2
/dev/mapper/netrunner–vg-swap_1 none swap sw 0 0[/code]

Or what magic file can we look at to diagnose this∕How to make this system boot this delightfull distro? I feel it under my fingertips right now :dodgy: jealous of this LXDE thing running from DVD!

Please give us a hand!

:heart: From Norway with love :heart:


Found these funny files in the Netrunners root on the local HD:

[Ops, wanted to include a screenshot, but it asks for an URL. Its local, don’t know hoe]

The initrd.img +.old and vmlinus + .old all have the yellow DANGER! triangle icons! :huh: