Touchpad disabled because of pointing stick


Today I wanted to install Netrunner and booted the installation disc on my laptop. When it started it showed a notification “disabling touchpad because a mouse is attached”, however I do not have a mouse attached. I think it mistakes the pointing stick in the middle of the keyboard for a mouse, because that works but it doesn’t have any mouse buttons. Because of that I can’t use the environment.

Is it possible prevent the touchpad from being disabled? Also to me it seems that disabling the touchpad is something the user should decide and not the operation system on its own, especially on an installation disc.



Yes, go into System Settings > Imput Devices > Touchpad > Enable/Disable Touchpad and untick Disable touchpad when mouse is plugged in.

Optionally, you could also add your pointing stick to the list of ignored devices below it.
This list already contains the following pointing stick devices:
TPPS/2 IBM Trackpoint
USB Trackpoint pointing device
DualPoint stick
Thinkpad USB keyboard with TrackPoint

To add your device to the list, just click on the drop down box and your divece will be listed, select it and hit add.
Now that device will no longer disable the trackpad.

Bolt from the blue! Thank you so much, this solved the issue with my Thinkpad disabling the touchpad when I plugged in my WinTV HVR-950Q.

Why it thinks the ATSC video dongle is a mouse is beyond me, but as long as it works I don’t care!

I still have issues with sound dropping out when watching ATSC in VLC, but I don’t get a very good signal with the little attenea I’m using for testing.

OTOH if I choose the Spanish audio track the audio doesn’t seem to drop out, often the “spanish” track is in english anyways. ATSC is IMHO a disaster, but iI only need it for a battery powered TV during emergencies – like hurricanes. But its important it basically works when I commit to a system.

Various stand-alone ATSC boxes I’ve looked at at Fry’s have all been worse than my HVR-950Q :frowning: