Unable to disable startup service Solved

Hello this is my very first time in using Netrunner I have been using Debian but I am thinking about switching to Netunner because I am a really big fan of KDE and I am wondering why rcconf, sys-rc-conf, bum and commands like “stop service” are not working. sys-rc-conf shows the service to be disabled but it still starts on boot, that seems a bit odd to me:huh:

I am using the latest Netrunner 14 Frontier


rcconf does seem to work but only for the services that were change to manual sudo sudo sh -c “echo ‘manual’ > /etc/init/SERVICE.override”

So it may not be considered a bug but I think it would be less confusing and more efficient if bum or rcconf could automatically make the service toggable or did not show the services as disabled when in fact they are not.