[Update] 2015-07-06

Manjaro 0.8.13 update-pack 3

Included with this update:
Plasma 5.3.2
KDE Applications 15.04.3
Firefox-kde 39.0-1

As always this update includes also regular Archlinux upstream fixes as of July 5 2015.

Current supported kernels
[list]
[]Linux310 3.10.83 - Updated
[
]Linux312 3.12.44
[]Linux313 3.13.11.22
[
]Linux314 3.14.47 - Updated
[]Linux316 3.16.7.14
[
]Linux318 3.18.17 - Updated
[]Linux319 3.19.8.2
[
]Linux40 4.0.7 - Updated
[*]Linux41 4.1.1 - Updated
[/list]

You can use octopi or the command line to perform this update:

sudo pacman -Syyu

Official Manjaro announcement: https://manjaro.github.io/Update-2015-07-06_(stable)/
Official Manjaro forum thread: https://forum.manjaro.org/index.php?topic=24066.0;topicseen

Smooth update tho had the removable drives not mounted on startup issue again.
Had to check the file and yep must have been overwritten
Auto-Mount devices like external usb drives on boot up.

Change the /usr/share/kde4/services/kded/device_automounter.desktop line
X-KDE-Kded-phase=1 to X-KDE-Kded-phase=0

It was set to 1 again and changed back to zero and re-booted. Seems fine and working again.
Would be nice to know if this is going to be ongoing for many more updates? As still no Removable Drives icon in Settings yet.

Is this what your looking for?

kcmshell4 device_automounter_kcm

Nope not looking for anything as did the procedure last time.
Just informing of the change of the automounter.desktop file and needs to be changed again back to zero.

  1. Change the /usr/share/kde4/services/kded/device_automounter.desktop line

X-KDE-Kded-phase=1 to X-KDE-Kded-phase=0

  1. Start ‘Removable Device Automounter’ from the Service Manager.

kcmshell4 kcmkded

  1. Pick the right options from the KDE ‘Removable Devices module’.
kcmshell4 device_automounter_kcm

It was just to inform that the 1st step of modifying the file got changed back to 1 and needs to be changed back to zero to get auto-mounting to work in dolphin again.

Ah, OK. :smiley:

Smooth update here as well…