[Update] 2015-09-14

Manjaro 15.09 pre-release/ RC update-pack 2

In this update:
Plasma - 5.4.1
mesa - 10.6.7
bash - 4.3.042
spl/zfs - 0.6.5

Current supported kernels:
Linux310 3.10.87
Linux312 3.12.47
Linux313 3.13.11.26
Linux314 3.14.51
Linux316 3.16.7.17
Linux318 3.18.21
Linux319 3.19.8.6
Linux41 4.1.6
Linux42 4.2.0

Note: Catalyst is still broken for linux42 series!

This update also includes the usual Archlinux upstream fixes as of Mon Sep 14, 2015.

You can use Muon updater, Octopi or the CLI (command line) to perform this update:

sudo pacman -Syyu

Official Manjaro announcement: https://manjaro.github.io/Update-2015-09-14_(stable)/
Official Manjaro forum thread: https://forum.manjaro.org/index.php?topic=26196.0

hello

when I try to update I get this error

file collision error

netrunner-rolling-default-settings-2015.09: /etc/X11/Xsession.d/61-netrunner-xdg létezik a fájlrendszerben
netrunner-rolling-default-settings-2015.09: /etc/samba/smb.conf létezik a fájlrendszerben
netrunner-rolling-default-settings-2015.09: /etc/sddm.conf létezik a fájlrendszerben
netrunner-rolling-default-settings-2015.09: /usr/bin/desktop-console.sh létezik a fájlrendszerben
netrunner-rolling-default-settings-2015.09: /usr/share/applications/krunner.desktop létezik a fájlrendszerben
netrunner-rolling-default-settings-2015.09: /usr/share/grub/netrunner-background.png létezik a fájlrendszerben
netrunner-rolling-default-settings-2015.09: /usr/share/pixmaps/homerun.svgz létezik a fájlrendszerben
netrunner-rolling-default-settings-2015.09: /usr/share/sddm/themes/breeze/theme.conf.user létezik a fájlrendszerben
netrunner-rolling-default-settings-2015.09: /usr/share/sddm/themes/maui/theme.conf.user létezik a fájlrendszerben

how do I solve this ?

I combined the netrunner-rolling-default-settings-2015.09 and the netrunner-rolling-system-settings-2015.09 packages last night into one netrunner-rolling-default-settings-2015.09. I didn’t add a replaces line to the package since this is not a released product yet and not necessary unless changed after release.

To fix this issue on your system just run this in the terminal:

sudo pacman -S netrunner-rolling-default-settings-2015.09 --force