Update with Conflict

Today I have 1 update. It is “netrunner-rolling-default-settings(2.0-3)”. Oddly it is “0 B” in size. When I try to upgrade it gives me “File conflicts found”. I’m not too bothered by this, but I thought someone might want to know.


Same here!

Yes, this should fix the update:

sudo pacman -Syy
sudo pacman -S sddm
sudo pacman -Syu

It did. Thanks.

Strange had to input all three commands at same time. Never had to do that before.
As entering just the first command first doesn’t work. As generally I enter one line at a time in list of multiple commands.

Afterwards have to re-scan Octopi for it to refresh appears to have been fixed.

So update required to downgrade sddm? doesn’t sound promising for sddm?

@AyJSlye: you need to change and bump version numbers if you “correct” things, otherwise all people who already updated the package last time bump into this.


I’m new to manjaro, I am having the same issue, I tried to use the commands and I get the following error. I have checked and I am in the sudo group. What am I doing wrong?

yawanathan@hebrew ~]$ sudo pacman Syy
[sudo] password for yawanathan:
error: no operation specified (use -h for help)
[yawanathan@hebrew ~]$

It didn’t run for me on the first try, either. I added a “-” in front of “S” on the first line and then it ran fine.

Oops typo, fixed. :wink:

Tnx, AJ!

Meant to add that on my original reply!


Thank you very much! that worked! :smiley:

Yawanathan, don’t thank me, thank AJ. He helped me with an update problem a couple of weeks ago.

Thanks AJ for your help with this!


Your welcome. :slight_smile: