Updating Software? FAIL

Why is it that the programmers of this distro still have not gotten Muon figured out??

After just upgrading my PC to Frontier 14, it said there are new software updates
available. So, I went ahead and tried to update -and ERROR! Could not update
all packages and must quit.

I just don’t understand what it is that they do when programming for a new release
of this distro. Even my Canon ImageClass MF4770n is not in the list of printers and
this printer has been out for over a year now!

Anyway… I just installed this distro and already have issues with it. I can only
imagine what’s around the corner, once I start using it.

Code of Error copied and pasted:

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-generic_3.
404 Not Found [IP: 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-image-generic_3.
404 Not Found [IP: 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-headers-generic_3.
404 Not Found [IP: 80]

Those files don’t exist, try syncing the database before running the update.

Nope. Didn’t work.

I am new to Netrunner and am having the same issue. I was able to get the first update and it went through all of the programs and did the update. I did a recheck and it tells me that the system hasn’t been updated for a week. I also tried to instalI Calibre and it gave me an error also. I tried to refresh the software source and tried a different source. Did not work. Is there a fix for this? Oh and I did recheck for updates and it reads that it hasn’t been updated for a week. I like this distro and do want to use it and do hope the Netrunner team can get it fixed. One more item that may be relavant, synaptic package does work Thanks

A few day ago I had a similar problem. I called application Konsole and called ‘apt-get update’. It seems to me the problem wasn’t gone.

But before that happened there was another problem. After a few tests the system informed me about too less disk space. I deleted my test files and resetted the computer and called ‘apt-get update’ again. The problem was gone.

Let me say.

Since years I am using the traditional Debian way by using ‘apt-get update’ and ‘apt-get upgrade’ and apt-get install <something_else>’. And there was NEVER any problem with Netrunner in all that years. If you have problems with the graphical tools go back to Konsole and make a test with the apt-get command. In the past I realized some differences between the traditional way and the MUON way. There were differences how that works. Don’t know why. And up from this point everybody must check out their own needs.

Yes, so if muon or any other graphical software management fails it is wise to check the console based tools like apt-get.