VM disabled in the bios

Whenever I try to set up a new virtual box I get the message; “VT-x disabled in the bios”. I haven’t dealt with bios in about eight years and am sort of hesitant to go into them. Is there an easy fix for this???

Nope, this would need to be enabled in the bios.

Do I just open the bios and look for the VT-x? Like I said I haven’t even looked at bios in many years.

Basically yes, however It would also depend on the BIOS type, Manufacturer, Model, etc. on the wording of the setting.

Thanks. Looks like a chat with Dell is in the offing.