What about arch (or manjaro) repo? May i use it?

Hello, people!
Hello, Blue-Systems! Thanks for create NRR!
Please, answer me about repo)

We already use the Manjaro repositories, and you may also use the AUR with Yaourt and Octopi (both are installed by default), but please DO NOT use the Arch repositories, they are not 100% compatible with Manjaro and thus NRR.

If you want to have faster updates closer to Arch stable then you can switch to the unstable or testing branches, just keep in mind that there are a few packages in our Netrunner repository that can temporarily break occasionally until we get a chance to update them if you do so.

Thanks you!

I tried to install Me-TV from the AUR with Yaourt, but the compile failed with an error message about makefile target.

I’m new to Manjaro/Netrunner. Sor far everything installed with Octopi has been solid.

I’m looking at Me-TV as I can’t figure out how to change channels in VLC when watching ATSC TV with my Hauppauge HVR-950Q (which was plug and play) short of manually typing in the frequency in the open captuer device dialog.

Why not use Plasma Media Center or Kodi for this?

I can’t figure out how to access the ATSC tuner in Kodi. Everyone seems to like tbheadend for it but I can’t find it for either Netrunner or Ubuntu 14.04 (still XBMC there).

I’ve never heard of Plasma Media Center before, it doesn’t seem to be installed by default. I checked Octopi and am installing it now.

Thanks, I’ll get back with if it works or not.

Plasma Mediacenter seems the typical KDE user interface disaster. It finds the one video file I have stored on this system and it can play it but I can find any evidence it knows about my ATSC tuner or figure out how to quit the damn thing, but I can choose non-existent Music and Pictures options. :frowning:

Now you know why it wasn’t included by default, still a work in progress.

As far as getting Kodi to work:


First you need all of base devel group to use yaourt properly:

sudo pacman -Sy base-devel

For the latest stable TVHeadend:

yaourt -S tvheadend

For a current git TVHeadend version:

yaourt -S tvheadend-git

Install Kodi and enjoy

If you need pvr support in Kodi:

yaourt -S kodi-addon-hts-pvrmanager

Thanks, this is very helpful. I’m still a bit confused about Octopi, pacman & yaourt. I though I was using yaourt when I click the green alien face in Octopi, apparently not.

Seems pacman has access to packages Octopi doesn’t know about since I don’t find anything for “base-d” when searching in Octopi.

Lots of updates intalling today but this will be a good start.

OTOH I did get Me-TV on Ubuntu-Mate 15.10 and its simple and adaquate for my TV needs – basically I just need the HVR-950Q to work on a laptop so I have a battery powered TV for emergiencies (hurricanes, etc.) I’ve got Netrunner on my “better” i5 Thinkpad, the Ubuntu-Mate is on an old Dell Inspiron Core2, but it runs Me-TV adaquately.

I do want to play a bit with Kodi PVR so this will be helpful, but over the air broadcasts in this area are not generally very good so I’m not really expecting much.

Base-devel is a group not a package, in Octopi it would be in the right side panel. Yes, the green alien does tell Octopi to search the AUR. However, unlike the normal Manjaro and Netrunner repositories, the AUR is not indexed so you need to hit enter after typing in what your are searching for. Octopi will then go out and search the AUR for what you typed in the search bar.

Bigger problem. The HVR-950Q works fine on my quad-core desktop, but when I plug it into the Netrunner installed on my i5 Thinkpad (same installation DVD and all updates as of a few minutes ago) it somehow thinks I’ve installed a mouse and disables the trackpad :frowning:

Any clues as to what is going on here?
My desktop doesn’t have a trackpad, but old Core2 Dell Inspiron Laptop does, and it doesn’t do this running Ubuntu-Mate 15.10.

OTOH if I do actually plaug in a USB trackball I can plug in the HVR-950Q and tune in a channel with VLC.

It looks like eveything in the base-devel group is installed except for gcc, that seems weird.

My biggest annoyance with Ubuntu is that by default it doesn’t come with a C compiler installed. They have a build-essentials meta package that would seem to be like the build-devel group here. But then you have to install a *-dev package for every friggin’ library before you can successfully build things.

This would easily explain why Me-Tv (me-tv-bzr was the actual package) wouldn’t build, except when I try to install gcc I get "gcc and gcc-multilib are in conflict.

I tried building Me-Tv again and unfortunately the terminal scroll buffer is not long enough to capture the first error, but most of them appear to be something about C++11 So I suspect some library or its header files are missing.

Thank you for your help. I’ll use Netrunner as much as I can along side Ubuntu-Mate 15.10 until 16.04 Ubuntu comes out. I’ll definitey go with Ubuntu-Mate for my wife to replace the Ubuntu 10.04 we’ve been using, but I’d like to get off the re-installition treadmill with a rolling release if possible. Other than out of date applications and libraries (that still work) I’m still happy with Ubuntu 10.04, but its a struggle to install new stuff like QT5 or Android Studio on it. I really liked that Netrunner had a JDK installed out of the box that worked witih Android Studio.

Your tips on turning off the compositor made things a lot more responsive, thanks! I’d suggest this be the default for good performance with some good, easy-to-find instructions about turning it on if you want “eye-candy”.

If this is on a 64 bit system then gcc-multilib would be installed instead. The gcc package only contains the 32 bit version.

Yes I have the 64-bit version.

Any idea why Netrunner on my laptop things I’ve plugged in a mouse when I plug in the HVR-950Q?

I used the same installallation DVD for both systems.

Hauppauge WinTV-HVR-950Q USB TV Tuner Stick/Hybrid Video Recorder with Remote Control

I believe it’s because the remote control receiver chip would be a HID device.

What does lsusb list when it’s plugged in?