WiFi works on Netrunner 17.03 Live DVD, but not after install. [Solved]

Good Afternoon,
I have just installed Netrunner 17.03 on a Toshiba Satellite A665 Laptop. I tried the Live DVD before the install to make sure everything worked and it did, including WiFi. After install and updates, no wireless access points show up in Network Manager. Network manager seems aware of when the WiFi hardware toggle is on or off, and vice versa, turning WiFi off with Network Manager turns the WiFi indicator light of on the hardware. The wired connection works fine and is what I am using now. Any ideas, suggestions or input would be greatly appreciated. I have included some info below that people on other forums had asked users for. Please let me know if I can provide additional info that would be helpful.


[font=monospace][color=#000000]lspci -vnn | grep Network - returns:[/color][/font]

[font=monospace][color=#000000]06:00.0 Network controller [0280]: Intel Corporation Centrino Advanced-N + WiMAX 6250 [Kilmer Peak] [8086:0087] (rev 5f)[/color][/font]

[font=monospace][color=#000000][font=monospace][color=#000000]iwconfig - returns:[/color][/font][/color][/font]

[font=monospace][color=#000000][font=monospace][font=monospace][color=#000000]enp1s0 no wireless extensions. [/color]

lo no wireless extensions.

enx64d4da15043d no wireless extensions.

wlp6s0 IEEE 802.11 ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:off

[/font][font=monospace][color=#000000]lsmod | grep iwlwifi - returns:[/color][/font][/font][/color][/font]

[font=monospace][color=#000000][font=monospace][font=monospace][font=monospace][color=#000000]iwlwifi 147456 1 iwldvm [/color]
cfg80211 589824 3 iwlwifi,mac80211,iwldvm



Sounds reasonable to me. It should not need any special blob firmware.
Have you tried refreshing the list manually (the little refresh icon in the network manager)

Yes, I tried that along with turning wireless off and back on again.

What about trying to manually add the wifi network?
Is the wifi maybe somehow blocked? Type in sudo rfkill list to get a list of devices and see if it is soft or hard blocked.

Egg on my face big time. There was an additional WiFi button on this unit that I did not notice that had it Hard Blocked. Consider this solved, and thank you very much for your help and guidance.

Nice that you were able to solve it. Can you edit your initial posts title and add [solved] to it please.