Wireless and large files

I’ve had some problems after I installed 13.06 with torrents via both Ktorrent and Transmission as well as passing larger files along via the network (I keep a laptop next to my work computer so I can watch movies… not that thats relevant really).

I tested both Ktorrent and Transmission just to make certain that it wasn’t something based on the software. Then I tried running the application as root, didn’t change anything and since I am here writing this on Firefox via Netrunner - and the wifi connection seems to tick along nicely I cant see how it could be a hardware problem.

So my guess is that its some security feature or some thing where it doesn’t accept large files?

But so as to not be “that guy” that turns up and complain about some problem I also want to add “brilliant work” etc. <-- not sarcastic, really mean that.

Do you use samba (smb) or sftp or nfs to move the files through the network ?
Do you use the filemanager or the samba mounter to mount the network shares ?

As for torrent are the ports open on your router for bittorrent ?
Is UPNP activated in both the software (ktorrent or transmission) and the hardware (the router) ?

Do you experience the same with another linux distribution (if you have one) ?

Which network hardware (wireless chip) do you have ?

Oh plenty of good questions. I have several Linux Distros on various machines and this is the first time its acted up so I know its not the router. I used samba to move stuff around - or rather I shared it via Samba so it seems plausible and that has worked before. I don’t know which I use to mount the shared folders. I essentially just right click my way through it. The files are there though, they are visible, I can stream them and all but moving them from any computer to the Netrunner one doesn’t work.

This is the computer btw http://www.linlap.com/asus_ux32vd

Tried downloading the torrent via another machine now and it works fine… but no dice with the netrunner laptop.

Ok I’m now a bit weirded out it started a random download that I did just to test and its skipping wildly from 26kb/s to 1.3mb/s … but transfer stuff still doesn’t play nice… Ok I am now totally and officially stumped. :slight_smile:
Ill try to pass stuff via the network again and see if it works and if it does I’ll chalk it down to the black rooster I sacrificed on the keyboard.
Thanks for the help I really do appreciate it.