Back to Netrunner | Back to Blue Systems

Activating virtualKeyboard

Hello,

I use Linux more than 15 Years but installed KDE first time.
I have an ASUS FlipBook with TouchScreen. After flipping the Notebook to Tablet Mode the phyisical keyboard turns off. The (Mouse)Touchpad works. No virtualKeyboard appears. The Touchscreen works on every Mode.

I installed QT5VirtualKeyboard. Now the virtual Keyboardappears at the login Screen. But after login I’m not able to start the VirtualKeyboard.

How can I start the Keyboard manually? as normal user at the Terminal.
How can I setup the automatic startup after fliping to TabletMode and shut up the Touchpad. Or how can I setup an Icon in Taskbar.

I can’t find any easy information, have no experiences with Qt but can modify come cfg files .

Thanks for your helpings

Did you enable (toggle) it from the system tray icon?

There is no icon and no setting to activate in tray. The icon appaers only at the login after suspend. In first login after Boot also no icon available.

For now if you need the virtualkeyboard you can force it to work with Qt / KF5 based apps by executing
QT_IM_MODULE=qtvirtualkeyboard <programname>