Administrator Password

Hi first of all great Distro very smart and fast took me awhile to install but finally got there
My problem I tried to download and install Google Chrome as it is my choice of browser

When I go to unpack it with gdebi I get asked for a password which I never set I tried
ROOT,ADMIN,BLANK etc plus my other password that lets me in synaptic and konsole

When I try to use the root terminal I get asked for a administrator password why so many passwords needed
there are people that don’t need all this security .
But other than this little problem its a great distro and thank you for your effort I am sure it will become main stream very soon

P.S I did the apt-get update and upgrade rebooted but made no difference still get nagged for passwords

Cheers John Thornhill
Perth Australia

How are you invoking gdebi?

Please ensure you’re using sudo for any administrative tasks on the command line

Thanks I figured it out in the end system is running well now

Yay, please mark as Solved then :slight_smile: