alongside windows 10

I’m trying to install netrunner alongside windows 10 but I can’t get it to recognize that windows is already there. All I get is a messge that it detects “no other operating system”. Well, I really don’t want to lose windows 10. I’ve tried changing the partitions as someone suggested but it had no effect. :huh:

If windows 10 was installed through UEFI, than the Netrunner live media will need to be booted through it as well to detect the partitions.

I’m sorry. I don’t understand what UEFI means. I tried the same thing on pre-update windows 7 that I downloaded from a cd and got the same thing.

UEFI is the new “BIOS” thingy that uses a different way to boot up and register different partitions.
By default Microsoft Windows OEM PCs come with it enabled and most probably also with secure boot which is a TPM feature that Microsoft introduced to try control what software you are able to run on your computer. See for Infos straight from Microsoft about UEFI Secure Boot.

In general I would recommend to disable secure boot in the BIOS/UEFI Options. (see your handbook for your computer to know how to change it)
Then you have to bootup the Live USB Stick with the UEFI Boot option. I am not sure how your bios version distinguishes between “legacy” Bios boot and UEFI boot but you can see on the booted live system with the terminal command

ls /sys/firmware/efi if you booted in UEFI mode.
If it responds with file not found this means you booted in NON-UEFI mode.

Hope that helps a little.

Thanks. I appreciate the info. How do I love microsoft. Let me count the ways. NOT! Guess I’ll just stick with VM.