Annoying Pop up Adds in Chrome [solved]

hi guys…for some strange reason clamtk will not open (rolling release). At this point i am running and scanning via terminal. just wondering if my setup incorrect?

It’s working fine here:
You should need to compile perl-text-csv and clamtk from the AUR:
How did you install clamtk?

yaourt -S clamtk

answer ‘n’ to edit prompts and ‘y’ to build/install prompts…

I did Octopi
Clamav via Display All Groups
Clamtk via Yaourt

I will try via terminal with your suggestion …Still no joy…

Just a FYI, there is also Linux versions of avg-free, avast, antivir, bitdefender, comodo, fprot, etc. available from the AUR as well.

For a firewall UFW is installed by default, May I recommend kcm-ufw from the AUR for a GUI configuration front and better integration with KDE than gufw.

super stuff…thxs!!! I have used clamav in the past and was happy with it on linux. On windows i had bitdefender so i know that software well. My question…can you recommend a lightweight one, free version and obviously one that gets the job done?

They are all good, you’ll need to research and try them to see what you like best,

We only have one windows computer in my house for my sons school portal, school work and practice test sites, etc. but that one is isolated from the rest of my network. I have use avg-free and avast on my that machine in the past, but for simplicity sake I just have MS Security Essentials on it now.

I don’t personally use antivirus software on my Linux machines, just seems like a wast of resources to me so I see no point, but to each his own, I judge not.

Also note that those antivirus scanners mostly scan for windows viruses.
So if you have to make absolutely sure not to send any virus infected stuff to windows users this might be helpful.
If you are only working on linux anyways I don’t see any sense in using them.

Ok i just run linux…no other system on my laptop…the initial reason why i started was chrome was opening new tabs of adverts when i clicked on a link…it would redirect me to a completely different page with adverts or just open a new tab with adverts…maybe i was too hasty as i read it could be malware related…

This is most likely not malware related. Just install a adblocker extension which should help

well adblock plus did the trick…Thxs…

Can you please help me with this.
I am new and need step by step.
I am not having any luck on my own here.
Clamtk spins around in my panel and then disappears, never opening the gui

I feel I need some sort of anti virus.
We have 2 linux boxes and 4 windows boxes all on the same network.
All of the family uses the pc’s interchangeably.

Try to execute clamtk from withun a terminal to see an error message why it isn’t starting up.
You can post the error message here by using quotations.

Please, do not hijack threads that are already (Solved).

I will be glad to help you get clam-gtk working or to walk you through installing some of the commercial alternatives that are available in the AUR like Avast , AVG-free, bitdefender, etc. However, first you will need to create a new thread of own.

Thank you,