Back to Netrunner | Back to Blue Systems

Another repos-problem

Installing a new netrunner-system on an LT for a friend, there was a lot of repos-errors, trying to update this system.
I`ve tried to avoid that by activating exactly those repos, I have on another, well running system.
But no success.
I searched for a scedule of “standard netrunner repos”. But could not find it.
Would be fine, to have this linked anywhere as a standard for every release.

Can you post which repo error you have exactly?