Another update problem

Netrunner Dryland-SE (4.2) I have not been able to update for over a week. Here is the error message:

Failed to download gpgv:/var/lib/apt/lists/partial/packages.medibuntu.org_dists_precise_Release.gpg
Failed to download
403 Forbidden
Failed to download
403 Forbidden

Any ideas? Thanks in advance.

Same here when tried from yesterday afternoon

Medibuntu is no more. So you need to disable this repository

Thanks for the information, but that did not solve the problem. I disabled the repository using synaptic, reloaded, and got the same error message that I got in Muon Update Manager:
Failed to fetch 403 Forbidden
Failed to fetch 403 Forbidden
Some index files failed to download. They have been ignored, or old ones used instead.

It appears to me that these are netrunner repositories.

Yes see the other topic on that. The netrunner server is currently not accessible. We are working on that.

Thanks for info.

Thank you. I was not sure if that applied in my situation since that was 13.06, but now that I think about it I should have figured it out – same server for both.

BTW, I have been quite pleased with Netrunner.

yes, i use 13.06 too

I am getting a similar error

Failed to download
404 Not Found

Failed to download
404 Not Found

I am on Dryland Second Edition. Thanks also for the tip of disabling medibuntu.

I love Netrunner!

The problem is persisting, I still get the same error messages when updating with muon. I repost them, because in my previous post they didn’t display fully:

[code]Failed to download
404 Not Found

Failed to download
404 Not Found[/code]

I am running Netrunner Second Edition.

Any help?

Due to a server error the repository was deleted. We are working to resync from a backup mirror or might even decide to use the mirror directly. Its still a thing that we need to consider.
Do you need any application from the netrunner repository? If not you can temporary disable or simply ignore the error as the other repos (especially the Ubuntu one) should work fine and you could get most of the applications from there.

I have everything working.
I use next repo:
General(raring): (i am from Russia)

ppa: deb-src raring main
deb raring main
deb-src raring main
deb raring main

and libre office ppa from launchpad

additional google and steam:

That is correct the enigma repository was recovered. The older repositories not yet.

Still getting error. Problem still not solved? :s
Is it possible that I am not getting Thunderbird updates because of this? It looks like it: on Netrunner second edition I am still on Thunderbird 24.0 whereas on Enigma I am on 24.0.1. The problem that arises is that the current lightning calendar is compatible only with 24.0.1, so currently my calendar is broken.

Feels like problems are starting to accumulate…

If you need thunderbird that badly it is always possible to install it manually. As for thunderbird itself I don’t know if the newest version would get into dryland-se

Thunderbird? Its e-mail client. how it is associated with upgrades?

Any news on the broken server?

Update problem still persisting… any solution in sight?

At least, TB update came in, so it doesn’t seem to rely on the Netrunner repositories.

Is it possible that the problem described on this thread
was caused because I disabled the Netrunner repository?

Has the problem with the repository been resolved?