burning ISO problem (Maui, Netrunner, Zorin,...)

Can’t get it to install either via usb or dvd. What is the deal? Maui 2 . I have the iso on a usb drive installed by unetbootin. It will not boot from usb at all. I tried the dvd. It starts but has errors and just quits after login in the command line.

Did you check the MD5 or SHA256 sums against the ISO?
Did you disable Secure Boot?
Have you tried burning the ISO using dd, suse Image studio or rufus instead of unetbootin?

You could also try the Maui forums here:

I tried Maui and Netrunner desktop on a usb drive with unetbootin. Downloaded directly from Netrunner page.
Never had this happen before. I have installed Netrunner and othes OS’s before.
How could MD5 be the issue when it is the download from the website?
Secure Boot? I’ll check , but was never an issue before.
I also tried burning disc twice with K3b and that started to happen but ultimately failed.

There are many reasons that a download can fail or become corrupted regardless of the source file, this is the reason we provide checksums in the first place. There once was a time when unetbootin and burning actual CD’s of linux distrobutions were viable options, over the course of the last couple of years these have become less reliable methods. Many of these Linux ISO images have become hybrid ISO’s with multiply file systems and/or partitions on them that require being written to the USB media in raw mode (aka. exactly as contained within the ISO image) and not extracted to a different FS than provided inside the ISO image.

For best results always use dd or an alternative software that works in the same way as dd (SuSe Image Writer, ISO to USB, Rufus, Win32 Disk Imager, etc.). If writing an actual DVD the burn speed needs to be set to the slowest speed posible by your recorder and/or software, preferably 4X or slower to get an acurate burn.

Either SuSe Image Writer on Linux or Win32 DiskImager on Windows are your best bet!

I tried Netrunner Maui 1 and 2. Zorin. Linux mint. CD and with usb. Nothing works. Only an old Netrunner 14 and Zorin 9 worked. Is there something different about newer iso images that are not compatible with old hardware. Not that old. Quad Core HP PC. Has something changed regarding the ISO’s?

Yes, all of those you just listed are newer Ubuntu based distrobutions.
Try using one of the other tools to create the live USB.
Unetbootin has issues with hybrid ISO’s and/or uefi based systems.

Will try, thanks.