Can't install

I’m having problems with installin any apps outside Software Center. (for example Steam, and Google Chrome) I downloaded them, and I tried to install with Qapt (I cuoldn’t do it with anything else). I clicked on install, and it just waits…waits…waits… and nothing happens… What should I do now?
(I am using 4.2.1 version)

google chromium is inside software center just install from there :slight_smile:
about steam no idea but all programs with you download to linux are “locket” you have to press right mouse button ->propierties and check the box “make executable”
maybe it will help ;-/

I’ve tried it, but it didn’t help… :frowning:

Netrunner (like most Linux OS) has its own “App Store”, that means new programs download and install from there.

For Google Chrome use this:

I know, but for example Steam isn’t in the “App Store” :), and I couldn’t even install it. The same was on Kubuntu. (Actually I could manage it on Kubuntu, but only if I downloaded it with Rekonq. If I downloaded anything with another browser, for example Firefox, it didn’t install either.)

I don’t know if this could be relevant. Is your problem with downloading or installing? If you use Firefox to install Google Chrome (easy enough,, click on the big blue “Install Google Chrome” box, should be homepage in Firefox) the download happens in the background. The only indication it is happening is an icon in the toolbar at the upper right of the browser. It should download and then, if you chose to open instead of save, it should load a dialog that walks you through the installation. If you don’t realize this is happening, you might close the browser and lose the download. The browser loads a new page about redownloading while the download is taking place, and since it appears nothing is downloading, it is easy to think the download failed. You can go into the options or preferences for Firefox and check to show download window if you prefer that. I’m in Windows now, so I can’t be specific since settings are a little different. I suspect the same thought would occur if downloading Steam in Firefox since it too doesn’t show that it is downloading. BTW, choose Debian/Ubuntu version to install Google Chrome, 32bit if Netrunner is 32bit, 64 if 64.

Thank you, the problem is with installing. I tried to save the file, and just opening the programs. It didn’t work. On Kubuntu, it just tells that it is installed (a windows appear -after I clicked on install- like a terminal, and it should show everything, how it is extracting, copying, installing the file…etc. but it just says: “All files installed”. And nothing else. Of course it doesn’t install.) On Netrunner, if I click on install, nothing happens… It just hangs on… I tried to wait for a while, but it didn’t help. :frowning:
Anyway, thank you for your kind help!